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Step 1 – File Management & Workspaces (00:00) 
 
1.1 Create a Project Folder. 
〇 On desktop or in Creative Cloud Files, create new project folder 
〇 Name the folder FDI_Premiere 
 

1.2 Files and Naming Conventions. 
〇 Download/copy all project files (media assets) into FDI_Premiere project folder. 
 

1.3 Launch Premiere Pro. 
〇 Click Creative Cloud Icon. 
〇 In Creative Cloud Applications menu, select Video & Motion Category. 
〇 Locate Premiere Pro and click Open. 

 

1.4 Create New Project 
〇 Click the New Project button. 
〇 In New Project dialogue box, name your project. 
〇 Set save destination:  

o Click Browse.  
o Find/select designated project folder (FDI_Premiere). 

〇 Click Ok.  
  



1.5 Configure Workspace: Close Panels. 
〇 Click Assembly (at top).  
〇 In Project Pane (left), close Media Browser Panel: 

o Click on Media Browser Panel name. 
o Click on three lines (“hamburger”) icon next to panel name. 
o In panel menu, Click Close Panel. 

〇 Repeat process to close Markers Panel 
〇 Repeat process to close Audio Clip Mixer Panel 
〇 Repeat process to close Libraries Panel.  

 

1.6 Configure Workspace: Move Project Pane 
〇 Click and drag Project Pane over Monitor pane until left location indicator shows in dark 

purple. 
 

1.7 Configure Workspace: Add Panels 
〇 Select Project Pane 
〇 Open Window menu (top of screen), Select Effect Controls 
〇 Open Window menu, Select Effects 

 

1.8 Configure Workspace: Resize Panes 
〇 Click and Drag left edge of Monitor Pane left (to enlarge window) 
〇 Click and Drag right edge of Timeline Pane right (to stretch timeline) 

o This will also thin the Audio Meter Pane  
 

1.9 Configure Workspace: Save Workspace Layout. 
o Open Window menu 

§ Select Workspaces (to open submenu) 
§ Select Save as New Workspace. 

o Name new workspace FDI Workspace, click Ok.  
§ FDI Workspace should now appear at top (in blue letters). 

 
 
Step 2 – Importing Clips, Media, and Assets (04:37) 

 

2.1 Import Media. 
〇 Open File menu (top of screen), Select Import. 
〇 In Import Dialogue Box: 

o Locate Project Folder. 
o Select media files. 

§ To batch import:  
• Mac: command + click to select multiple files. 
• PC: control + click to select multiple files. 

o Click Import. 
 



2.2 Toggle File Display. 
〇 Click icon button, list button, or freeform button at bottom of Project Panel to toggle file 

display. 
 

2.3 Save Project. 
〇 Open File menu (top of screen), Select Save. 

o Quick key function: Mac: command + s; PC: control + s. 
 

 
Step 3 – Create a Sequence (06:12) 

 

3.1 Create a Sequence. 
〇 In Project Panel, click and drag Aroll_1 onto the timeline. 
〇 Rename newly created sequence: 

o Click on Project Panel. 
o Right-click newly created sequence (named Aroll_1). 
o In submenu, Select Rename. 
o Change name to Sequence1. 

 
 
Step 4 – Three Ways to Trim a Clip (06:58) 

 

4.1 Way #1: Setting Mark In and Mark Out points on Source Video. 
〇 In Project Panel, double-click Aroll_1 video file. 

o This opens the file in the Source Panel of the Monitor Pane. 
〇 Scrub playhead to Mark In point and click Mark In button. 
〇 Scrub playhead to Mark Out point and click Mark Out button. 
〇 In Project Panel, click and drag Aroll_1 into the timeline. 

 

4.2 Way #2: Cut & (Ripple) Delete. 
〇 In the timeline, click the Selection (arrow) tool. 
〇 Move playhead to first cut location. 
〇 Select Razor tool. 
〇 Move Razor tool over Aroll_1 clip to the playhead and click to cut.  
〇 Switch back to selection tool and move playhead to second cut location. 
〇 Switch to Razor tool, move over Aroll_1 clip to the playhead and click to cut. 
〇 Switch to Selection tool.  
〇 Select middle segment. 
〇 Open Edit menu (top of screen) and select Ripple Delete 

o Quick keys for this feature:  Mac: alt + delete; PC: shift + delete 
 

  



4.3 Way #3: Click and Drag function. 
〇 In timeline, using the Selection tool, move playhead to end of Aroll_1 clip where the 

conclusion begins.  
〇 Move Selection arrow to the end of segment two of Aroll_1. 
〇 Once Selection arrow changes to Red Bracket, click and drag end of clip to the playhead.  

 
 
Step 5 – Building Horizontally and Vertically (13:14) 

 

5.1 Get familiar with timeline interface. 
〇 Channels (video and audio).  
〇 Sliders (enlarge/reduce channels, zoom in/out on timeline). 

 

5.2 Building Horizontally. 
〇 Using Aroll_2, repeat the Mark In/Mark Out editing technique (Way #1 - Step 4) 
〇 Once Mark In/Mark Out is set: in Project Panel, Click and Drag Aroll_2 to the timeline, 

placing it after the existing edited Aroll_1 segments. 
o This step is designed to use the second recording (a retake) of Aroll_2 to 

replace the talking-head conclusion edited out in Step 4. 
 

5.3 Building Vertically. 
〇 Click and Drag Broll_1 to video channel 2 (v2). 

o Place over cut in Aroll_1 
〇 Trim/edit Broll_1.  

o Use the cut/delete editing technique (Way #2 from Step 4). 
〇 Remove audio from Broll_1 (if necessary). 

o Using Selection tool, click the Lock icon on video channel 2 (v2). 
o Once channel is locked, Click audio clip on audio channel 2 (a2). 
o Press delete. 
o Click Lock icon again to unlock channel.  

〇 Adding Images: 
o In Project Panel, hold shift and click Image_1 and then Image_2. 
o With both selected: Click and drag Image_1 and Image_2 onto video channel 

2 (v2) on timeline 
§ Place the cut line between the image clips directly over the cut line 

between Aroll_1 and Aroll_2) 
 
 
  



Step 6 – Audio Adjustments & Effects (18:31) 
 

6.1 Add Audio_1 to the sequence. 
〇 In Project Panel, click and drag Audio_1 to audio channel 2 (a2) in Sequence1 timeline. 

 

6.2 Adjust clip duration to fit. 
〇 Using Selection tool, scroll to end of the Audio_1 clip in the timeline. 
〇 Move Selection tool over edge of clip until Red Bracket appears, then click and drag to 

match length of video segments. 
 

6.3 Adjust volume. 
〇 Using Selection tool, click Audio_1 to select clip. 
〇 Click and drag white line in middle of clip to adjust volume: 

o Up increases volume; down decreases volume. 
o Note: to make this balance with the talking head audio, counter-adjustments 

to the volume level of audio channel 1 (a1) may need to be made. 
 
 

Step 7 – Video Adjustments & Effects (20:30) 
 

7.1 Creating a Close-up Shot. 
〇 Using Selection tool, move the playhead in the timeline to the beginning point of where 

you want the close-up shot to begin. 
〇 Using the Razor tool, create a cut at the playhead.  

o Repeat process to create segment for close-up. 
§ Note: In walkthrough example, I am creating the close-up a few 

seconds before Broll_1 starts, so I only need one cut to create the 
small close-up segment on Aroll_1. 

〇 Using Selection tool, move playhead so it is over new segment for close-up, making sure 
that segment is displayed in monitor pane.  

〇 Select the Effect Controls Panel in the Project Pane. 
〇 In Effect Controls Panel, click arrow next to Motion, displaying Motion effect options. 
〇 Under Motion effects, locate Scale control line, click 100 and drag cursor to the right to 

increase value to 175. 
o Alternately, click 100 and manually type in the 175 value.  

〇 After scale change, reposition clip to keep talking head in center. 
o To adjust a clip’s location, make sure segment is selected and timeline 

playhead is positioned over the clip, displaying that segment in the Monitor 
Pane. 

o Go to Effect Controls --> Motion --> Position Control line (directly above the 
Scale control line) and adjust the X (horizontal) and Y (vertical) numeric 
position values. 

 



Step 8 – Basic Transitions and Effects (22:51) 
 

8.1 Add Cross Dissolve transition. 
〇 In Project Pane, select Effects Panel. 
〇 In Effects Panel, click arrow next to Video Transitions folder. 
〇 In Video Transitions, click arrow next to Dissolve folder. 
〇 In Dissolve, click and drag Cross Dissolve transition to beginning of Broll_1 on video 

channel 2 (v2).  
〇 Repeat to add Cross Dissolve transition to end of Broll_1.  

o Alternately, use quick keys to apply Cross Dissolve (default transition) to both 
ends of the selected clip: Mac: command + d; PC: control + d. 

〇 Repeat to add Cross Dissolve transition to beginning of Image_1, between Image_1 and 
Image_2, and at the end of Image_2 

 

8.2 Add Dip to Black transition  
〇 In Project Pane --> Effects Panel --> Video Transitions --> Dissolve folder, click and drag 

Dip to Black transition to beginning of first Aroll_1 segment on video channel 1 (v1).  
〇 Repeat and drag Dip to Black transition to end of the Aroll_2 segment on video channel 

1 (v1). 
 
 
Step 9 – Making Titles and Transitions (25:12) 

 

9.1 Add Black Video.  
〇 Go to File menu (top of screen), select New to open submenu, and select Black Video. 
〇 Create space in sequence to add Black Video. 

o Using Selection tool, move playhead to beginning of timeline. 
o Select Track Selection Forward tool.  
o Click on playhead, auto-selecting all items on the timeline. 
o Click and push entire selection 10+ seconds to the right. 

〇 In Project Panel, click and drag Black Video onto video channel 1 (v1) in the timeline. 
〇 Adjust Black Video duration as desired. 
〇 Move sequence elements back in place. 

 

  



9.2 Add Titles to sequence (for title and credits).  
〇 Using Selection tool, move the playhead in the Timeline Pane to the beginning of the 

sequence.  
〇 Select the Title tool in the Timeline Pane. 
〇 Move the cursor to Monitor Pane and on the video in the Program Panel click the 

desired location of the Title (center, lower third, etc.).  
〇 Type in Title text (e.g., Post-Digital)  

o To adjust Title appearance, highlight typed text. 
o In Project Pane, Effect Controls Panel, click arrow on Title control line 

(identifiable by same name as text typed in the Title). 
o Use text editor controls to change font, adjust size, etc. 

〇 Once font/text is set, using Selection tool, click and drag newly created Title in the 
Monitor Pane to reposition it on the screen. 

〇 Repeat Process to add title element at end (i.e., credits): 
o Move playhead to end of Aroll_2. 
o Select Title tool. 
o Move cursor to Monitor Pane, over video display in Program Panel. 
o Click and type in credits (e.g., audio from bensound.com) 
o Use text editor controls to change font, adjust size, etc. 

〇 If necessary, adjust the duration of either Title elements (title or credits): 
o In the timeline, click and drag the edge of the Title element. 

 

9.3 Add transitions to Title.  
〇 Using selection tool, go to Project Pane and select Effects. 
〇 Under Effects, select Video Transitions. 
〇 Under Video Transitions, select Dissolve. 
〇 Under Dissolve, click and drag Cross Dissolve to beginning of Title clip in the timeline. 
〇 Repeat with end of clip. 

 

 9.4 Audio Intro/Outro audio (adding and manipulating keyframes). 
〇 Using Selection tool, move Audio_1 to the beginning of the timeline. 
〇 Scrub playhead to end of Audio_1. 
〇 Click and drag to extend Audio_1 (5 seconds) beyond end of Aroll_2 clip. 
〇 Move playhead to beginning of the timeline. 
〇 Select Audio_1 clip located on audio channel 2 (a2). 
〇 Add keyframe #1:  

o Click Add/Remove Keyframe button (small circle icon in the middle of the 
two arrows) on audio channel 2 (a2). 

〇 Move playhead to point where Aroll_1 audio begins.  
〇 Click Add/Remove Keyframe (small circle) button on audio channel 2 (a2) to add 

keyframe #2. 
〇 Click and drag keyframe #1 up, raising volume 6-8 decibels (creating a diagonal in white 

volume line between keyframe #1 and #2).  



〇 Move playhead to 2 seconds before Aroll_2 audio ends.  
〇 Click Add/Remove Keyframe button on audio channel 2 (a2) to add keyframe #3.  
〇 Move playhead to 1 second past end of video clips.  
〇 Click Add/Remove Keyframe button on audio channel 2 (a2) to add keyframe #4. 
〇 Move playhead to end of Audio_1.  
〇 Click Add/Remove Keyframe button on audio channel 2 (a2) to add keyframe #5.  
〇 Using Selection tool, click and drag keyframe #4 up, raising volume 6-8 decibels.  
〇 Click and drag keyframe #5 down, lowering volume all the way to the bottom of the 

audio channel.  
o Adjusting keyframe #4 and #5 as such should create on the white volume line 

a diagonal up from #3 to #4 and a diagonal down from #4 to #5.  
 
 

Step 10 – Saving & Sharing Sequences (31:08) 
 

10.1 Export Sequence.  
〇 In Project Panel, click Sequence1. 
〇 Go to File menu (top of screen), select Export to open submenu, and then select media. 

o This will launch the Export Settings Dialogue Box. 
〇 In Export Settings, set Format to H.264. 

o Click arrow next to Format. 
o Select H.264. 

〇  Rename Output & Set Export Destination. 
o Click output name (Sequence1.mp4) to launch the Saving Dialogue Box. 
o Change name (e.g., FDI_CookingWithAdobe). 
o Set save (export) destination. 

§ Save in Project Folder created/established in Step 1. 
o Click Save. 

〇 In Export Settings, click Export. 
 

10.2 Upload file to YouTube (or Vimeo). 
 

10.3 Check and edit caption file (auto-created by YouTube). 
 

10.4 Share/Embed on Adobe Portfolio. 


